Anzeige:
Ergebnis 1 bis 3 von 3

Thema: longtable: Seitenumbruch funktioniert nicht korrekt!?

  1. #1
    Registrierter Benutzer
    Registriert seit
    24.05.2009
    Beiträge
    165

    longtable: Seitenumbruch funktioniert nicht korrekt!?

    Bei diesem Minimalbeispiel funktioniert der Seitenumbruch leider nicht korrekt. Irgendwie fliegt da einiges durcheinander. Sobald der Text in einer Spalte (hier z. B. in der 3. Spalte) zu lang wird, will der Seitenumbruch einfach nicht mehr funktionieren. Wo ist da denn der Fehler?

    Code:
    \documentclass[11pt,paper=a4,landscape]{scrartcl}
    \usepackage[ngerman]{babel}
    \usepackage[utf8]{inputenc}
    \usepackage[T1]{fontenc}
    \usepackage{booktabs}
    \usepackage{blindtext}
    \usepackage{longtable}
    %
    %
    \begin{document}
    %
    %
    \begin{longtable}[h]{p{0.5cm}p{2cm}p{6cm}p{6cm}}
    	\caption{Minimalbeispiel}\\
    	\toprule
    	Nr. & Datum & Thema der Einheit & Inhalt \\
    	\midrule
    	\endfirsthead
    	\caption[]{(Fortsetzung)}\\
    	\toprule
    	Nr. & Datum & Thema der Einheit & Inhalt \\
    	\midrule
    	\endhead
    	\endfoot
    	\endlastfoot     
    	1 & 15.03.& \Blindtext & \blindtext\\
    	\midrule
    	2 & 16.03.&  &  \\
    	\midrule  
    	3 & 17.03.& & \\
    	\bottomrule
    	%\label{tab:lontable9}
    \end{longtable}
    %
    %
    \end{document}

  2. #2
    Registrierter Benutzer
    Registriert seit
    19.05.2009
    Beiträge
    4.035
    Innerhalb einer Zelle gibt es keinen Seitenumbruch.

  3. #3
    Registrierter Benutzer
    Registriert seit
    24.05.2009
    Beiträge
    165
    Danke für deine schnelle Rückmeldung! Also muss man den Text in der zu langen Spalte aufteilen und in einer neuen Zeile (Zelle) beginnen...

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •