mrunix.de

Zurück   mrunix.de > Applikationen > LaTeX-Forum
Benutzername
Kennwort
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

LaTeX-Forum LaTeX, LyX, BibteX, PDF & Co

Antwort
 
Themen-Optionen Thema bewerten Ansicht
Alt 26-04-2007, 09:46   #1
palleo
Gast
 
Beiträge: n/a
Exclamation Kopfzeilen in Lyx (mal wieder) (-;

Hallo,

ich benutze die document class article (paper), um eine längere Arbeit zur schreiben (Lyx 1.4.4 unter Windows).
Die Namen der Kapitel sind recht lang, leider zu lang für die Kopfzeile. Daher geht die Kopfzeile bei mir über die Seite hinaus und auch die Seitennumer wird rausgeschoben.

Weiß jemand wie ich die einen Zeilenumbruch in die Kopfzeile einfügen kann, oder die Kopfzeile einfach kürzen kann, damit das Layout wieder stimmt?

Ich freu mich über jede Antwort, da das Problem ziemlich dringend ist.

Viele Grüße
Philipp
  Mit Zitat antworten
Alt 26-04-2007, 11:42   #2
countbela666
Registrierter Benutzer
 
Benutzerbild von countbela666
 
Registriert seit: 15.04.2005
Ort: Berlin
Beiträge: 2.317
Hallo, Phillipp,

in diesem Fall kannst du Kurztitel der Abschnitte (!!! section == Abschnitt, chapter == Kapitel; ergo section != Kapitel) für Inhaltsverzeichnis und Kopfzeile angeben:
Code:
\section[Kurztitel]{Gaaaaanz langer Originaltitel, der im Text auftaucht}
Grüße
Marcel
__________________

Listen to me children of the night, beyond the doors of darkness you will find
a thousand worlds for you to see here, take my hand and follow me...
countbela666 ist offline   Mit Zitat antworten
Alt 26-04-2007, 22:57   #3
palleo
Gast
 
Beiträge: n/a
Arrow Das klingt schonmal gut, aber klappt irgendwie nicht??

Hallo,

danke für den Tipp. Vielleicht bin ich ja zu blöd. Aber wo muss ich in Lyx diese "Befehlszeile" eingeben?
Unter -> Document Settings --> Latex preamble?

Ich musste inzwischen auf den style "book" umsteigen. Das Problem besteht aber weiterhin.

Vielen Dank
PHilipp
  Mit Zitat antworten
Alt 27-04-2007, 06:54   #4
countbela666
Registrierter Benutzer
 
Benutzerbild von countbela666
 
Registriert seit: 15.04.2005
Ort: Berlin
Beiträge: 2.317
Red face Lyx

Oh, sorry. Dass du das Problem unter Lyx beheben willst, habe ich wohl überlesen. Da ich Lyx nur vom Hörensagen kenne, steige ich hier aus. Da muss dir jemand weiterhelfen, der sich mit dem Programm auskennt.

Grüße
Marcel
__________________

Listen to me children of the night, beyond the doors of darkness you will find
a thousand worlds for you to see here, take my hand and follow me...
countbela666 ist offline   Mit Zitat antworten
Alt 27-04-2007, 07:24   #5
voss
Registrierter Benutzer
 
Benutzerbild von voss
 
Registriert seit: 10.04.2005
Beiträge: 5.046
Zitat:
Zitat von palleo Beitrag anzeigen
Hallo,

danke für den Tipp. Vielleicht bin ich ja zu blöd. Aber wo muss ich in Lyx diese "Befehlszeile" eingeben?
Unter -> Document Settings --> Latex preamble?

Ich musste inzwischen auf den style "book" umsteigen. Das Problem besteht aber weiterhin.
Auch LyX hat eine Dokumentation ...
Einfügen -> Kurztitel

Herbert
voss ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist an.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:00 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2014, vBulletin Solutions, Inc.